Crown Dorado Hilfe gesucht

Antworten
Freak
Beiträge: 11

Crown Dorado Hilfe gesucht

Beitrag von Freak »

Hallo,

ich hatte in einem anderen Topic schon geschrieben, mache der Übersichtlichkeit halber ein neues auf.

Stand aktuell ist folgendes: Beim Einschalten ertönt jedes Mal ein sehr lauter einzelner Ton. Display unten rechts bis 3 SP ist dunkel. Wenn man mehrfach ein und ausschaltet ist das Display irgendwann fast komplett. Weiter funktioniert nichts.

Folgendes habe ich bereits gemacht:

Akku ausgelötet und neuen Akku verbaut
Platine mit Alkohol gereinigt
Durchgemessen soweit es mir möglich war
Netzteil gemessen, am Verbindungskabel zur oberen Platine war der rechte Draht gebrochen, neu angelötet.
Jetzt leuchten auch die beiden LED für 12V

Wenn ich das Flachbandkabel 16 von der unteren Platine abziehe drehen alle 3 Motoren langsam und gleichmäßig.

Die LCD-Anzeigen sind aus
Sicherungen (2 am Netzteil und 3 auf der oberen Platine) sind alle in Ordnung und wurden durch neue mit den jeweiligen Angaben ersetzt.
Die Münzröhren sind leer.

Wäre schön wenn mir jemand helfen könnte wo ich jetzt weitersuchen kann.

Grüße
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

moppel
Beiträge: 173

Beitrag von moppel »

Der klassische "Säureschaden" bei dieser CPU-Generation. Ich sehe da rund um den Akku reich Grünspan auf der Platine und auch der CD4093 sollte von Haus aus eigentlich keine grünen Beinchen haben :)

Du solltest zuerst die Platine mit verdünnter Essigessenz gründlich reinigen um die durch den ausgegasten Akku entstandenen alkalischen grünen Ablagerungen zu neutralisieren, ggf. vorher die Bauteile im betroffenen Bereich entfernen inkl. IC-Sockel. Dann messen, messen und nochmal messen und defekte Leiterbahnen flicken. Bitte auch die Durchkontaktierungen prüfen, wo vorhanden.

Freak
Beiträge: 11

Beitrag von Freak »

Ich hab es mit 99proz Alkohol versucht. Das beim IC hab ich ehrlich gesagt nicht gesehen.
Danke für die Tips. Kann ich Essig Essenz nehmen?

moppel
Beiträge: 173

Beitrag von moppel »

Alkohol bringt da nichts. Die Ausgasungen des Akkus sind alkalisch, also eine Lauge. Du brauchst also Säure um zu neutralisieren. Essigessenz ist prima, aber bitte verdünnen. Ich verwende das immer im Verhältnis 1:3, also ein Teil Essigessenz, drei Teile Wasser. Kannst ruhig die ganze Platine ein Stündchen darin baden, du siehst dann schon direkt die chemische Reaktion, wenn sich an den Stellen kleine Luftbläschen bilden. Hinterher gut mit destilliertem Wasser abspülen und ein paar Tage trocken lassen.

Wenn du warmes Wasser für die Mischung nimmst, geht es schneller, stinkt aber auch mehr :lol: Ich würde aber sowieso empfehlen, dass draußen auf dem Balkon oder der Terasse zu machen, ich mag keinen Essiggestank tagelang in der Bude :)

Freak
Beiträge: 11

Beitrag von Freak »

Blöde Frage: Soll ich den Akku sicherheitshalber vorher wieder auslöten?

moppel
Beiträge: 173

Beitrag von moppel »

Ja. Ich würde in dem markieren Bereich alles auslöten, zumindest den Akku und die ICs bzw. Sockel, denn gerne sind auch Leiterbahnen unterhalb der Bauteile zerfressen, die man so nicht sehen würde.
IMG_9764.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „Bergmann“