Probleme mit Bergmann Golden Stars

Antworten
urbexshotsdls
Beiträge: 2

Probleme mit Bergmann Golden Stars

Beitrag von urbexshotsdls »

Moin in die Runde!

Ich bin relativ frisch in dem Thema der Spielautomatenwelt. Ich habe als Heimverschönerung einen Spielautomaten angelacht. Ein Bergmann Golden Stars 10-20.
Dieser Automat stand lange in einer Scheune und wurde bei Saufgelagen wohl mal "bedaddelt", bevor ich dem Besitzer den Automaten abgekauft habe.
Beim Kauf wurde mir (wie wahrscheinlich bei fast jedem Gebrauchtkauf) versichert, dass der Automat funktionieren würde.
Allerdings war der Zahnriemen aufgelöst.
Naja, Ritzel gemessen, Online geguckt, neuen bestellt und das Problem war behoben.
Nachdem ich mir zusätzlich ein paar alte 10 Pfennig Münzen zusammengesucht hatte sollte es also losgehen.
Passieren tut auch einiges aber wahrscheinlich nicht so wie es soll.

Das erste Problem ist, dass der Automat sofort anfängt zu arbeiten, ich muss die Start Taste also garnicht betätigen. Der erste Stop Taster arbeitet anscheinend wie er soll (leuchtet auf und ist dann bereit gedrückt zu werden), der zweite allerdings leuchtet nur auf, gibt sonst aber keine Reaktion ab. Das Spiel läuft zu Ende und je nachdem wie viel im Münzspeicherwerk vorhanden ist, startet danach ein neues.

Ich habe schon probiert den Strom nachzuverfolgen zu welchem Relais der Taster geht und wie das ganze funktioniert, aber das ist ohne Schaltplan extrem mühselig. Dazu kommt, dass ich dann auch prompt eine gescheuert bekommen habe aufgrund der vielen offenliegenden Kontakte (ja mir ist bewusst, dass ich den Stecker hätte abziehen müssen, aber so misst es sich nunmal nicht so gut :roll: )

Nun weiß ich auch nicht ob ich dementsprechend auch keine Gewinne bekomme weil ich den letzten Taster ja nicht betätigen kann. Ich habe schon ab und an mal eine 555 gehabt oder mal eine 2 am Ende, aber passieren tut nichts. Wenn ich das Münzspeicherwerk per Hand auflade kann ich mir die Münzen auszahlen lassen, das wars aber auch (die Schieber funktionieren also).

Vielleicht könnt ihr mir ja helfen.
Ich habe auch schon probiert bei anderen Themen hiee im Forum die Schaltpläne zu erhalten, bin aber viel zu neu und dasselbe Problem hatte wohl ein anderes Mitglied ebenfalls.
Dennoch bedanke ich mich schonmal für eure Hilfe und wünsche allen viel Spaß beim Spielen und basteln!

Viele Grüße

Benutzeravatar
Udo
Beiträge: 2422

Re: Probleme mit Bergmann Golden Stars

Beitrag von Udo »

Das ist normal,das das Gerät sofort anfängt zu Spielen. Die Starttaste ist dafür da,eine Walze,meist die Linke, Nachzustarten.
Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.


Randgruppenbeauftragter

Benutzeravatar
Ghost01
Beiträge: 1055

Re: Probleme mit Bergmann Golden Stars

Beitrag von Ghost01 »

Morgen,

Die Pläne sollten hier zu finden sein im Nachbarforum.
Dort mal anmelden.

https://www.geldspielfreunde.de/forum/i ... post278922
:ghost: Gruß Ghost01 :ghost:

urbexshotsdls
Beiträge: 2

Re: Probleme mit Bergmann Golden Stars

Beitrag von urbexshotsdls »

Super, danke für die Antworten erstmal!
Ich versuche mal mein Glück mir die Unterlagen im Nachbarforum zu organisieren!

Viele Grüße

Antworten

Zurück zu „Bergmann“